Doppel - Screenshots not loading in Doppel Vision – Incident details

All systems operational

Screenshots not loading in Doppel Vision

Resolved
Degraded performance
Started 6 months agoLasted about 2 hours

Affected

App

Degraded performance from 6:57 PM to 8:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our cloud service provider is experiencing issues, we will continue to monitor and provide update: https://status.cloud.google.com/