Doppel - Doppel Vision OTP codes not being sent, preventing some users from logging in – Incident details

All systems operational

Doppel Vision OTP codes not being sent, preventing some users from logging in

Resolved
Major outage
Started 20 days agoLasted 41 minutes

Affected

Website

Major outage from 5:57 PM to 6:38 PM

App

Major outage from 5:57 PM to 6:38 PM

Updates
  • Resolved
    UTC
    Resolved

    Login codes are sending properly now. Users should be able to log in as usual.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.