Doppel - Degraded Experience for Doppel APIs – Incident details

All systems operational

Degraded Experience for Doppel APIs

Resolved
Major outage
Started about 1 month agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're investigating an issue related to a vendor for our APIs - elevated error rate for get-alerts and create-alert API.

    In the meantime, retries on affected API calls seem to be effective.